Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: What's going on?

  1. #1
    New Member DynV's Avatar
    Join Date
    Dec 2017
    Location
    Montreal, Canada
    Posts
    19

    What's going on?

    I tried to post a reply at least a dozen times spread on ~36 hrs a post with .png & .zip attachment from 10,991 bytes to 158,965 bytes and had to reupload the files multiple times and kept getting error 500. Before getting to the 12th time I tried to use the form on Contact Us but I also ended up with the error 500. I thought the server was having difficulties but I then tried to post a reply with "test" and it worked.

    What's going on? Don't the administrators look at the server error log? Ever thought of also putting an email address or some other form of contact in case your site doesn't work properly?

    Update 1:

    3 File(s) Attached, Size 28.3 KB
    What? The ~155 Kb image is ~6 Kb in the Attachments and the ~60 Kb one is ~12 Kb in it; the zip file seem to be the same size.
    Last edited by DynV; 12-30-2017 at 02:21 AM.

  2. #2
    Elite Member stapel's Avatar
    Join Date
    Feb 2004
    Posts
    15,853

    Cool

    Quote Originally Posted by DynV View Post
    I tried to post a reply at least a dozen times spread on ~36 hrs a post with .png & .zip attachment from 10,991 bytes to 158,965 bytes and had to reupload the files multiple times and kept getting error 500. Before getting to the 12th time I tried to use the form on Contact Us but I also ended up with the error 500. I thought the server was having difficulties but I then tried to post a reply with "test" and it worked.

    What's going on? Don't the administrators look at the server error log? Ever thought of also putting an email address or some other form of contact in case your site doesn't work properly?

    Update 1:

    What? The ~155 Kb image is ~6 Kb in the Attachments and the ~60 Kb one is ~12 Kb in it; the zip file seem to be the same size.
    Every once in a while (too often for my liking, but that's a rant for another time), the server loses its marbles and has to be restarted. Unfortunately, that's not anything we moderators can do. Either the server host restarts the server, or somebody has to contact the owner, via private e-mail. No, nothing will work on this forum once the back-end script (or database?) seizes.

    I'm fairly certain that *.zip files, even where they're allowed as uploads, will not be opened by anybody here. Not from any poster.

    Files displayed in the "attachment" box below a post are, I believe, thumbnails. These would naturally be smaller files. But clicking on the thumbnail (if that is indeed what you're seeing) should bring up a bigger image.

    Yes, the process can sometimes be frustrating (for all of us, including moderators). I'm sorry you've been caught in one of these wicked loops.

  3. #3
    New Member DynV's Avatar
    Join Date
    Dec 2017
    Location
    Montreal, Canada
    Posts
    19
    I tried again and got an error 500 again. I tried posting a request here but it won't even let me do it, I put the request here.

  4. #4
    Elite Member mmm4444bot's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    9,347
    I tested the Contact Us form, by using it to notify the site owner (Ted) about your issues. I did not receive any error message, so I've assumed that my message made it to his in-box.

    The Contact Us form is the method for members to send email to Ted.

    The size limit for .ZIP files is 97.7KB. I was successful, uploading a .ZIP file to this thread (now deleted).

    I also succeeded in attaching a .PNG file (now deleted). The size limit for .PNG files is 488.3KB, with a maximum image-width of 620 pixels and a maximum image-height of 280 pixels.

    Sometimes, after I get the 500 Server error message, the site stops responding entirely. (i.e., my browers get no response from the server, while trying to access anything). If I switch to another network (i.e., a different IP address), the site responds normally -- until I replicate actions leading to the 500 Server error message (at which point, the site stops responding, again). In these instances, I have found no workarounds other than 1) wait several hours, 2) cold reboot everything, including routers, or 3) create a new member account -- using a different network -- and then return to the original network.

    I try door #2, first. If it works, great. If not, I try door #1. (I only tried door #3 once, and that was only for a test, but it worked when I tried.)
    "English is the most ambiguous language in the world." ~ Yours Truly, 1969

  5. #5
    Elite Member mmm4444bot's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    9,347
    We cross-posted, so I just saw your URLs.

    The URL for the .ZIP files leads me to an error message, but the image URLs (below) worked for me. Can you post the URLs in your other thread, instead of attaching the image files? Readers may use the zoom controls, to enlarge the images to a readable level.

    Maybe the .PNG files won't upload here because the image heights are too large. Large-image attachments work best at this site by breaking the large image into multiple smaller images and cropping to remove wasted or irrelevant areas from the original.

    https://drive.google.com/file/d/10Wk...1oFey92du/view

    https://drive.google.com/open?id=1gn...S84ghTzmhQcu9b
    "English is the most ambiguous language in the world." ~ Yours Truly, 1969

  6. #6
    New Member DynV's Avatar
    Join Date
    Dec 2017
    Location
    Montreal, Canada
    Posts
    19
    Can you d/l the .zip with https://drive.google.com/file/d/1tQn...ew?usp=sharing

    I tried posting a content quite similar to what's on the pastebin and I'm not sure if the text length is too or if it won't let me post URL in that forum but I got... error 500. Can you post what's in the pastebin replacing the inline file attachment by the related URL?

  7. #7
    Elite Member mmm4444bot's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    9,347
    Quote Originally Posted by DynV View Post
    No. That URL leads to an error message.
    "English is the most ambiguous language in the world." ~ Yours Truly, 1969

  8. #8
    New Member DynV's Avatar
    Join Date
    Dec 2017
    Location
    Montreal, Canada
    Posts
    19
    Quote Originally Posted by mmm4444bot View Post
    No. That URL leads to an error message.
    The preview seem to only show when logged in (a Google account) but the download seem to be available anonymously, don't you see a download option as in the following?
    google-drive-zip_download.jpg

    If you can't download the .zip so the previous request mentioned (in the pastebin), please use this request instead.
    Last edited by DynV; 12-31-2017 at 10:11 PM.

  9. #9
    Elite Member mmm4444bot's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    9,347
    Ah, I had thought there was an issue with the file itself. (I don't use any cloud services.)

    I have attached your zip file to this thread. I did not experience any issues.
    "English is the most ambiguous language in the world." ~ Yours Truly, 1969

  10. #10
    New Member DynV's Avatar
    Join Date
    Dec 2017
    Location
    Montreal, Canada
    Posts
    19
    Thank you for your post in the other thread but the post #3 (in this thread) included the whole request in the contained pastebin link with the text and where to include inline the files, it wasn't only the posting of the .zip.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •