Results 1 to 5 of 5

Thread: No Space at the End

  1. #1
    Full Member
    Join Date
    Apr 2015
    Posts
    751

    No Space at the End

    When I type my posts, a word-space does not render on the screen, IF it's the last character that I type.

    Mysentenceslooklikethis!

    The work-around is to type a period, back up, and then type before the period. Annoying!

    Is this happening to anybody else?

    (I've tried different computers.)

  2. #2
    Quote Originally Posted by Otis View Post
    When I type my posts, a word-space does not render on the screen, IF it's the last character that I type.

    Mysentenceslooklikethis!

    The work-around is to type a period, back up, and then type before the period. Annoying!

    Is this happening to anybody else?

    (I've tried different computers.)
    Hi Oats,
    That happens to me when I use google chrome but not good old google. Don't ask me why!!
    2017 - what a prime year!!

  3. #3
    Elite Member
    Join Date
    Feb 2004
    Location
    Ottawa, Ontario
    Posts
    16,648
    I'm just an imagination of your figment !

  4. #4
    Full Member
    Join Date
    Apr 2015
    Posts
    751
    Thanks, Denis. Is that yer favorite show?

    After Buzzy flunked out, I think he got a job coding the WYSIWYG interface for vBulletin.

  5. #5
    Elite Member
    Join Date
    Jun 2007
    Posts
    17,057
    Quote Originally Posted by Harry_the_cat View Post
    Hi Oats,
    That happens to me when I use google chrome but not good old google. Don't ask me why!!
    I cannot be absolutely positive - but it happens to me with Firefox too!
    “... mathematics is only the art of saying the same thing in different words” - B. Russell

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •